Results 1 to 4 of 4
  1. #1
    PM
    Guest
    Unfortunately most of the regular SprintPCS customer rep. do not know very
    much about the Vision. I t is better call directly
    The Vision support here is the direct number 877-228-2257 and get help.

    "oracle_11" <[email protected]> wrote in message
    news:[email protected]
    > Hi,
    >
    > My friend got a new A500 + SprintPCS camera - but he
    > didn't have Vision plan. We called Sprint - no problem,
    > there's even a 2 months trial on $15/mo Vision add-on.
    >
    > Now the problem. We can't figure out how to actually
    > use Vision. He'll never need WW, nor will he use Vision
    > for anything other than photos. But the phone won't
    > allow us to enter "pictures inbox" or "album". We can
    > view the photos taken by the camera, but to actually
    > use them the phone asks for a password/confirm, which
    > we do. After that we attemt to "Send", which result in
    > "Network error... please contract Sprint" etc.
    >
    > Pretty much same thing happens when I try to connect to
    > WW on his phone. I get a prompt "Login to WW as " -
    > with blank where presumably some name should appear.
    > I'm not sure what name that should be or even how to
    > enter it. When I say Yes to login, I get the exact
    > same "Network error.."
    >
    > 3 or 4 calls to Sprint PCS support resulted in nothing.
    > In all cases I was transferred to what I think was
    > 1st tier support, who were much less polite than the
    > regular support people, btw. In one case I was told
    > I had to setup the pictures password from the website
    > before using the service; another rep told me this
    > password can only be set from the phone itself.
    >
    > I've also sent an email to Sprint without a response
    > so far, but it's only been several hours.
    >
    > Any help on this is appreciated. It's been 2 weeks
    > since we ordered Vision add-on for his plan.






    See More: Req help with Vision




  2. #2
    Phillipe .
    Guest

    Re: Req help with Vision

    In article <[email protected]>,
    oracle_11 <[email protected]> wrote:

    > I've also sent an email to Sprint without a response
    > so far, but it's only been several hours.



    When I sent an email that promised a response in 24 hours, it took 72.



  3. #3
    DSL GURU
    Guest

    Re: Req help with Vision

    > Unfortunately most of the regular SprintPCS
    > customer rep. do not know very
    > much about the Vision.


    You're agreeing with Justin now about how bad SprintPCS is?



  4. #4
    O/Siris .
    Guest

    Re: Req help with Vision

    oracle_11 <[email protected]> wrote in article
    <[email protected]>:
    > Hi,
    >
    > My friend got a new A500 + SprintPCS camera - but he
    > didn't have Vision plan. We called Sprint - no problem,
    > there's even a 2 months trial on $15/mo Vision add-on.
    >
    > Now the problem. We can't figure out how to actually
    > use Vision. He'll never need WW, nor will he use Vision
    > for anything other than photos. But the phone won't
    > allow us to enter "pictures inbox" or "album". We can
    > view the photos taken by the camera, but to actually
    > use them the phone asks for a password/confirm, which
    > we do. After that we attemt to "Send", which result in
    > "Network error... please contract Sprint" etc.


    New service? Hmmm... I think I know the problem, and our Help Desk
    disagrees. Well... the basic nature of it anyway. And it's not you,
    it's us.

    Each phone utilizes a pair of servers called "Home Agents" (HA's) as the
    rough equivalent of TCP/IP default gateways. There's more to it, but
    that's the part relevant here. We set up a new block of servers, and,
    so far, everyone I've talked to assigned to those servers has either had
    "Network Error" or HTTP 403 error. I think we've got our routing (or
    maybe trust/security) settings all fouled up. But the help desk keeps
    calling this a "Network congestion" problem. I suspect, if I were
    allowed to look at your problem, I'd see exactly that: you're setup on
    the new HA's.

    >
    > Pretty much same thing happens when I try to connect to
    > WW on his phone. I get a prompt "Login to WW as " -
    > with blank where presumably some name should appear.
    > I'm not sure what name that should be or even how to
    > enter it. When I say Yes to login, I get the exact
    > same "Network error.."


    Ah, NOW it's sounding different. I'll bet that, if you look more
    carefully at that error, you'll find the number 97 on it. We need to do
    a couple of very simple things to the phone, and I think you'll be OK.
    As long as "problem A above isn't an issue also.

    >
    > 3 or 4 calls to Sprint PCS support resulted in nothing.
    > In all cases I was transferred to what I think was
    > 1st tier support, who were much less polite than the
    > regular support people, btw. In one case I was told
    > I had to setup the pictures password from the website
    > before using the service; another rep told me this
    > password can only be set from the phone itself.


    Friggin' hell. The second one was right, as far as either explanation
    goes. But your pictures password isn't the issue. Your *Vision*
    password is. This isn't a direct fix, but it may solve the problem
    anyway: Login to the SPCS web site with the problem phone # and its
    account password. Click on the "My Profile" link at the top, then "View
    My Settings and Preferences", and then on "Change PCS Vision User Name
    and PCS Vision Password." That'll get you to the vision password
    display. Create a Vision password using the instructions. Enter twice,
    then setup the security question in case you ever forget it. Click
    cubmit, and hopefully, within a few minutes, you'll get "Preparing Data
    Services" on the main screen. Two to four minutes later, I hope, you'll
    be OK.

    If that doesn't get you into that preparing data services, then you have
    to keep calling us until you get someone with half a clue. Or, just SAY
    it's error 97 when you try to access Vision. If it's true, that it. if
    it's not true, then this may not help.

    >
    > I've also sent an email to Sprint without a response
    > so far, but it's only been several hours.
    >
    > Any help on this is appreciated. It's been 2 weeks
    > since we ordered Vision add-on for his plan.


    Jesus... I'm so sorry. I cannot act based on newsgorup interactions,
    sorry. I hope you get to me, because I think I know what's up, and it's
    like four minutes to fix, tops, if I'm right.


    --
    -+-
    R
    O/Siris
    I work for Sprint PCS
    I *don't* speak for them


    [posted via phonescoop.com]



  • Similar Threads