Results 1 to 5 of 5
  1. #1
    Mr Bok
    Guest
    Got my Treo on Wednesday, and I love it. However,
    ever since I first sync'd off of my old Palm, and
    installed apps which HotSync said could be incompatible
    with OS5, I would get sudden reboots. Sometimes in
    applications (I had to remove BigClock), and even once
    in the App Launcher. So I removed the incompatible apps,
    and things were better, but I still get sudden reboots
    every so often. Last night, hitting the home button with
    the center button caused the problem, twice in a row.
    But today works just fine. I looked at the error message,
    and it just said "fatal error" in "web".

    Anyone else seen any sudden reboots, or even in a previous
    Treo (my first treo)? It's a fairly minor annoyance, but
    I want to know if I could possibly have a defective device.



    See More: Anyone else see Treo 600 reboots?




  2. #2
    Renaldo
    Guest

    Re: Anyone else see Treo 600 reboots?

    On 11 Oct 2003 12:23:43 -0700, [email protected] (Mr Bok) wrote:

    >
    >Got my Treo on Wednesday, and I love it. However,
    >ever since I first sync'd off of my old Palm, and
    >installed apps which HotSync said could be incompatible
    >with OS5, I would get sudden reboots. Sometimes in
    >applications (I had to remove BigClock), and even once
    >in the App Launcher. So I removed the incompatible apps,
    >and things were better, but I still get sudden reboots
    >every so often.


    Likely there are other problem apps. Backup all your data with a
    Synch, do a HARD reboot to clear memory, and start adding you apps
    back ONE AT A TIME, until the problem one is identified. When you've
    added a Phone to a Palm, you no longer have a vanilla Palm, and
    many 3rd party apps cause grief.



  3. #3
    Isaiah Beard
    Guest

    Re: Anyone else see Treo 600 reboots?

    Mr Bok wrote:
    > Got my Treo on Wednesday, and I love it. However,
    > ever since I first sync'd off of my old Palm, and
    > installed apps which HotSync said could be incompatible
    > with OS5, I would get sudden reboots. Sometimes in
    > applications (I had to remove BigClock), and even once
    > in the App Launcher. So I removed the incompatible apps,
    > and things were better, but I still get sudden reboots
    > every so often. Last night, hitting the home button with
    > the center button caused the problem, twice in a row.
    > But today works just fine. I looked at the error message,
    > and it just said "fatal error" in "web".
    >
    > Anyone else seen any sudden reboots, or even in a previous
    > Treo (my first treo)? It's a fairly minor annoyance, but
    > I want to know if I could possibly have a defective device.


    It may actually be necessary for you to go into your "install" directory
    in Palm Desktop folder and start deleting apps, same for "archive" and
    some other directories that store pqa's. I had an experience like this
    when I upgraded to an OS 5 device, and found that it was the result of
    old 4.x OS upgrades still stuck in the Palm Desktop folder that would
    re-install themselves in the new device. The HotSync conduit doesn't
    care what version of OS you're using: it just sees a "fresh" device and
    assumes that you want all of the old updates and programs back on your
    Palm. And when those old OS4 updates try to take effect on the OS5
    palm, it causes all sorts of problems.

    Of course I had so many little upgrades lingering that I ended up
    uninstalling Palm Desktop completely, moving my apps directory OUT of
    the Program Files folder onto a different directory, did a cold reset of
    the new device, and then installed the new Palm Desktop software that
    came with the new Palm. Then I looked in the old directory for programs
    I still wanted and installed them individually. After that, the unit
    ran great.

    Note: This was not a Treo 600, but rather a Sony Clie NZ-90 that I had.
    But I imagine you might be having similar problems.


    --
    E-mail fudged to thwart spammers.
    Transpose the c's and a's in my e-mail address to reply.




  4. #4
    Adam Miller
    Guest

    Re: Anyone else see Treo 600 reboots?

    While I was sitting in the stands waiting for the Cowboys game to
    start, I was browsing the web and my new Treo 600 rebooted on me. I
    wasn't even viewing a complicated web page, just the ESPN WAP NFL
    scores.



  5. #5
    mcg
    Guest

    Re: Anyone else see Treo 600 reboots?

    "Isaiah Beard" <[email protected]sacredpoet.com> wrote in message
    news:[email protected]

    > It may actually be necessary for you to go into your "install" directory
    > in Palm Desktop folder and start deleting apps, same for "archive" and
    > some other directories that store pqa's. I had an experience like this
    > when I upgraded to an OS 5 device, and found that it was the result of
    > old 4.x OS upgrades still stuck in the Palm Desktop folder that would
    > re-install themselves in the new device. The HotSync conduit doesn't
    > care what version of OS you're using: it just sees a "fresh" device and
    > assumes that you want all of the old updates and programs back on your
    > Palm. And when those old OS4 updates try to take effect on the OS5
    > palm, it causes all sorts of problems.
    >
    > Of course I had so many little upgrades lingering that I ended up
    > uninstalling Palm Desktop completely, moving my apps directory OUT of
    > the Program Files folder onto a different directory, did a cold reset of
    > the new device, and then installed the new Palm Desktop software that
    > came with the new Palm. Then I looked in the old directory for programs
    > I still wanted and installed them individually. After that, the unit
    > ran great.
    >
    > Note: This was not a Treo 600, but rather a Sony Clie NZ-90 that I had.
    > But I imagine you might be having similar problems.


    I had exactly the same problem when I moved from a Palm VIIx to an i705.
    For a while I had repeated erratic behavior on the i705 with occasional
    shutdowns, then something really nasty happened and Palm tech support had to
    reestablish the account. They had me remove all applications from my apps
    directory, reboot the i705, install a couple of necessary updates, then beam
    my applications from my VIIx to the i705. After that it worked like a champ
    for a year until Cingular jacked up their data rates.





  • Phones Discussed Above

    Palm Treo 800w More Palm Treo 800w topics HP (Palm) Forum Reviews
  • Similar Threads