Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Joe Gill
    Guest
    I have some new 5300's all exhibiting a strange behavior for which I get
    conflicting answers/information:

    All phones are set for SPRINT PCS only mode
    All have a VISION plan.

    Periodically, when I am in a 'weak signal area', I will say 'Digital Roam'
    and the 'R' will be lit up.
    However, Vision works!

    One rep, says not a problem, no charges will occur.
    Another says, its a problem and charges will occur.
    A third says it is a problem, but could find no instance of charges hitting
    any of my numbers, and then suggested that a 'software upgrade' may be
    needed.

    I did to a PRL update overnight from 10019 to 10021 and will test today

    Software is sitting at 1.036SP

    Anyone else see this type of behavior?

    Other than that. the 5300 really rocks....What a phone.....
    What a set of features.....

    I will post more on that later....





    See More: Sanyo 5300: Digital Roam




  2. #2

    Re: Sanyo 5300: Digital Roam

    Joe Gill <[email protected]@prodigy.net> wrote:
    >Periodically, when I am in a 'weak signal area', I will say 'Digital Roam'
    >and the 'R' will be lit up.


    This happens to me when at my office. Phone is set to "Sprint-PCS Only".
    I have to reboot the phone to get it to lock back onto Sprint (if I
    leave the antenna up, it will never look for the digital roam). The
    time clock is always off too when roaming on this particular digital
    signal. In fact, this just happened (6:45PM)
    and my phone was displaying 11:45PM. After a reboot and with the
    antenna up, I've got 3 bars on Sprint. V: 1035SP, PRL: 10018.

    >However, Vision works!


    Not for me - no data services.

    Matt
    --
    Note:

    To reply to me, remove any hyphen ("-") from my user name, if present.



  3. #3
    Bob Smith
    Guest

    Re: Sanyo 5300: Digital Roam


    <[email protected]> wrote in message news:[email protected]
    > Joe Gill <[email protected]@prodigy.net> wrote:
    > >Periodically, when I am in a 'weak signal area', I will say 'Digital

    Roam'
    > >and the 'R' will be lit up.

    >
    > This happens to me when at my office. Phone is set to "Sprint-PCS Only".
    > I have to reboot the phone to get it to lock back onto Sprint (if I
    > leave the antenna up, it will never look for the digital roam). The
    > time clock is always off too when roaming on this particular digital
    > signal. In fact, this just happened (6:45PM)
    > and my phone was displaying 11:45PM. After a reboot and with the
    > antenna up, I've got 3 bars on Sprint. V: 1035SP, PRL: 10018.
    >
    > >However, Vision works!

    >
    > Not for me - no data services.
    >
    > Matt


    Matt, you may want to take your phone down to your local SPCS store and get
    it updated as you are already two firmware versions behind. Current Firmware
    version is 1.038 and the latest PRL is 10021.

    Bob





  4. #4
    Joe Gill
    Guest

    Re: Sanyo 5300: Digital Roam

    >
    > Matt, you may want to take your phone down to your local SPCS store and

    get
    > it updated as you are already two firmware versions behind. Current

    Firmware
    > version is 1.038 and the latest PRL is 10021.
    >
    > Bob
    >
    >

    Bob et al.,

    I am now sitting @ firmware 1.036 and PRL 10021 and still see the phenomena
    of ....
    Being in a 'weak signal' area. "Digital Roam" comes on. 1-2 'bars' of
    signal..go VISION services
    and it 'dies'."no signal'

    Any research, I did on the 'web' showed 1.037 and 1.038 were for specific
    affiliate related issues.
    Does anyone know what 1.037 and 1.038 'fixed'?









  5. #5
    DSL GURU
    Guest

    Re: Sanyo 5300: Digital Roam

    Sorry it still doesnt work, obviously my comments were correct, so now you:

    1. Live with it.
    2. Go to a Sprint store and insist on replacement
    3. Leave Sprint



  6. #6
    Bob Smith
    Guest

    Re: Sanyo 5300: Digital Roam


    "Joe Gill" <[email protected]@prodigy.net> wrote in message
    news:[email protected]
    > >
    > > Matt, you may want to take your phone down to your local SPCS store and

    > get
    > > it updated as you are already two firmware versions behind. Current

    > Firmware
    > > version is 1.038 and the latest PRL is 10021.
    > >
    > > Bob
    > >
    > >

    > Bob et al.,
    >
    > I am now sitting @ firmware 1.036 and PRL 10021 and still see the

    phenomena
    > of ....
    > Being in a 'weak signal' area. "Digital Roam" comes on. 1-2 'bars' of
    > signal..go VISION services
    > and it 'dies'."no signal'
    >
    > Any research, I did on the 'web' showed 1.037 and 1.038 were for specific
    > affiliate related issues.
    > Does anyone know what 1.037 and 1.038 'fixed'?


    Not sure what those upgrades fixed Joe ... Maybe Rob or TechGeek can pipe in
    here on those. As to you mentioning where you are sitting ... just where is
    that? In your office, home, in your car? What city & state? Maybe someone in
    your neck of the woods can pipe in and report their findings as well.

    Also, is this something new (low signal or no signal) or have you been
    experiencing this for awhile? Could be SPCS is doing something with their
    towers in your area.

    Bob





  7. #7
    larry
    Guest

    Re: Sanyo 5300: Digital Roam


    I believe 1.038 fixes a roaming issue in an affiliate area. Possibly
    Virginia.

    --
    Posted at SprintUsers.com - Your place for everything Sprint PCS
    Free wireless access @ www.SprintUsers.com/wap




  8. #8
    TechGeek
    Guest

    Re: Sanyo 5300: Digital Roam


    larry wrote:
    > *I believe 1.038 fixes a roaming issue in an affiliate area. Possibly
    > Virginia. *


    Yes it did, the "Shentel" market.

    --
    Posted at SprintUsers.com - Your place for everything Sprint PCS
    Free wireless access @ www.SprintUsers.com/wap




  9. #9
    Thomas T. Veldhouse
    Guest

    Re: Sanyo 5300: Digital Roam


    "DSL GURU" <[email protected]> wrote in message
    news:[email protected]
    > Sorry it still doesnt work, obviously my comments were correct, so now

    you:
    >
    > 1. Live with it.
    > 2. Go to a Sprint store and insist on replacement
    > 3. Leave Sprint


    You advice is very negative ... and full of **** as well! Another option of
    course is to get the problem fixed. Sprint can fix their end, software and
    PRL can be updated on the users end. Since software is a rather obvious,
    quick and easy thing to try, it is certainly worth mentioning ... especially
    since version 1.038 of said software (OP is at 1.036) explicitly address
    some roaming issues in affiliate markets ... it appears the Sprint bigots
    are flaming again today.

    Tom Veldhouse





  10. #10
    Michael Arends
    Guest

    Re: Sanyo 5300: Digital Roam

    "Thomas T. Veldhouse" wrote:
    >
    > "DSL GURU" <[email protected]> wrote in message
    > news:[email protected]
    > > Sorry it still doesnt work, obviously my comments were correct, so now

    > you:
    > >
    > > 1. Live with it.
    > > 2. Go to a Sprint store and insist on replacement
    > > 3. Leave Sprint

    >
    > You advice is very negative ... and full of **** as well! Another option of
    > course is to get the problem fixed. Sprint can fix their end, software and
    > PRL can be updated on the users end. Since software is a rather obvious,
    > quick and easy thing to try, it is certainly worth mentioning ... especially
    > since version 1.038 of said software (OP is at 1.036) explicitly address
    > some roaming issues in affiliate markets ... it appears the Sprint bigots
    > are flaming again today.
    >
    > Tom Veldhouse


    What do you expect. It's PHIL again.



  11. #11
    DSL GURU
    Guest

    Re: Sanyo 5300: Digital Roam

    Idiot Veldhouse. Go to my orginal post this morning.

    I said. ==> IF <== the software and PRL updates dont fix the problem.

    Make sure you leave out that qualification
    so you can unfairly attack me. You are a liar by omission, and the lamest of
    Sprint apologists.



  12. #12
    Bob Smith
    Guest

    Re: Sanyo 5300: Digital Roam


    "DSL GURU" <[email protected]> wrote in message
    news:[email protected]
    > Idiot Veldhouse. Go to my orginal post this morning.
    >
    > I said. ==> IF <== the software and PRL updates dont fix the problem.
    >
    > Make sure you leave out that qualification
    > so you can unfairly attack me. You are a liar by omission, and the lamest

    of
    > Sprint apologists.


    HOHO ... HEHE ... HAHAHAHAHA ... Phillipe, it's well known that you misquote
    all the other posters here, but you can't even quote yourself right ... LOL.
    You said ... and I quote : "Play their game, get all the updates, but ==> if
    <== the problem continues (and this seems to be an ongoing issue posted here
    regularly), you end up with three choices. " Not the same as what you wrote
    above ...

    Oh, and by the way, you were replying to Michael with your message, not Tom.
    What a friggin' loser you are!

    Bob::Still waiting for an explanation from Phillipe by what he means when he
    says "Apologist".::





  13. #13
    plane
    Guest

    Re: Sanyo 5300: Digital Roam

    TechGeek <[email protected]> wrote in message news:<[email protected]>...
    > larry wrote:
    > > *I believe 1.038 fixes a roaming issue in an affiliate area. Possibly
    > > Virginia. *

    >
    > Yes it did, the "Shentel" market.


    I have ran into similiar digital romaing around crossville/cookeville
    tn along I-40--the interactive maps appears to have no sprint towers
    there. I didn't try vision, but had service, since I have F&CA I
    don't know if there was a roma charge or not. I had posted this about
    a month ago, and got amn explanation about it at the time.



  14. #14
    plane
    Guest

    Re: Sanyo 5300: Digital Roam

    TechGeek <[email protected]> wrote in message news:<[email protected]>...
    > larry wrote:
    > > *I believe 1.038 fixes a roaming issue in an affiliate area. Possibly
    > > Virginia. *

    >
    > Yes it did, the "Shentel" market.


    I have ran into similiar digital romaing around crossville/cookeville
    tn along I-40--the interactive maps appears to have no sprint towers
    there. I didn't try vision, but had service, since I have F&CA I
    don't know if there was a roma charge or not. I had posted this about
    a month ago, and got amn explanation about it at the time.



  15. #15
    Bob Smith
    Guest

    Re: Sanyo 5300: Digital Roam


    "plane" <[email protected]> wrote in message
    news:[email protected]
    > TechGeek <[email protected]> wrote in message

    news:<[email protected]>...
    > > larry wrote:
    > > > *I believe 1.038 fixes a roaming issue in an affiliate area. Possibly
    > > > Virginia. *

    > >
    > > Yes it did, the "Shentel" market.

    >
    > I have ran into similiar digital romaing around crossville/cookeville
    > tn along I-40--the interactive maps appears to have no sprint towers
    > there. I didn't try vision, but had service, since I have F&CA I
    > don't know if there was a roma charge or not. I had posted this about
    > a month ago, and got amn explanation about it at the time.


    With F&CA, you shouldn't be hit for any roaming charges ... and if you are,
    they should be credited off your bill.

    Bob





  • Phones Discussed Above

    Nokia 5300 More Nokia 5300 topics Nokia Forum Reviews
  • Similar Threads




  • Page 1 of 2 12 LastLast