On Cell Phone Forums
  1. #1
    Paulslove71
    Paulslove71 is offline
    Newbie

    Posts
    3
    hi I JUST PURCHASED A NEW PHONE THREW VERIZON WELL UPGRADED..I AM TRYIN TO PERSONALIZE A NAME ON MY DISPLAY SCREEN..I WENT TO SETTINGS TO GREETINGS N PUT WHAT I WANTED TO AND SAVED IT BUT ITS STILL SHOWING VERIZON WIRELESS..I HAVE AN AUDIOVOX FLIP PHONE WITH BUILT IN CAMERA..IF ANYONE KNOWS WHT IAM DOING WRONG EMAIL ME PLEASE OR POST..HUBBY AND ME KEEP GETTIN PHONES MIXED UP LOL

    [email protected]

    thanks
    philly pa


    See More: Change Display On Screen




  2. #2
    tran2000
    tran2000 is offline
    Junior Member

    Posts
    24

    i'm actually trying to figure that out as well, i think you can do it with the data cable but if anybody knows how to do it without the data cable then please let me know



  3. #3
    Paulslove71
    Paulslove71 is offline
    Newbie

    Posts
    3

    all i want to do is put a custom message on the screen..the other phones i had all I had to was go to display and to custom message and that was it..I cant figure it out ..



  4. #4
    CoachNH
    CoachNH is offline
    Junior Member

    Posts
    7

    I just got an CDM-8910 and am having the same issue. I can't for the life of me figure out why it won't change. The background color changes but the words don't.



  5. #5
    CoachNH
    CoachNH is offline
    Junior Member

    Posts
    7



  6. #6
    trry
    trry is offline
    Junior Member

    Posts
    6

    Quote Originally Posted by Paulslove71
    hi I JUST PURCHASED A NEW PHONE THREW VERIZON WELL UPGRADED..I AM TRYIN TO PERSONALIZE A NAME ON MY DISPLAY SCREEN..I WENT TO SETTINGS TO GREETINGS N PUT WHAT I WANTED TO AND SAVED IT BUT ITS STILL SHOWING VERIZON WIRELESS..I HAVE AN AUDIOVOX FLIP PHONE WITH BUILT IN CAMERA..IF ANYONE KNOWS WHT IAM DOING WRONG EMAIL ME PLEASE OR POST..HUBBY AND ME KEEP GETTIN PHONES MIXED UP LOL

    [email protected]

    thanks
    philly pa
    i upgraded to an audiovox 8910 and i had the same problem but i finally figured it out you have to go to menu and hit settings then hit system and hit ERI banner and turn it off and it should work!



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.