View RSS Feed
Rate this Entry
by
mobilecell
, 07-25-2008 at 10:40 PM (7166 Views)
Can someone please help me? I have a Samsung A117 which was - or is - locked to AT&T. I have followed instructions to unlock - which I THINK has happened though on powering up the phone, it still shows AT&T but it does not indicate 'WRONG CARD' with a different sim. However, I can't get a network coverage. When the phone went to interrogate function, it did show Network Lock - Deactivate but I was unable to select it - no buttons worked to select it. I should mention when I tried to type 'O', I got a '-' in its place and now, if I try the codes again, as soon as I type the second * in the code line, I similarly get a series of '-' instead of the required numeral, eg 3. Can anyone help
Categories
Uncategorized

Comments

  1. tavenger5's Avatar
    • |
    • permalink
    You should really post this in the samsung forums
  2. anrudh65's Avatar
    • |
    • permalink
    After change over the sim, there is no network coverage means you an check with the mobile service provider.

+ Post Comment

Trackbacks

Total Trackbacks 0
Trackback URL: