reply to discussion
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21
    i will give anyone 500 MB$ if they can figure out why text glow wont wont on my pc!

    - I have a Windows ME
    - I use Internet Explorer
    - All text glows appear red to me

    any ideas on how to fix????


    See More: Please Help!
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!




  2. #2
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,184 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    What version of MSIE?
    John

    Please click LIKE to show if a post is helpful or not!



  3. #3
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    6
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  4. #4
    NigelWilliams
    NigelWilliams is offline
    Junior Member
    NigelWilliams's Avatar

    Location
    UK
    Posts
    6

    Re:

    Go into control panel and display settings and try setting your resolution to a highter setting e.g. 16 million colours or 24.



  5. #5
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,184 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Weird.. I would try upgrading.. I don't think the glow works at all in Netscape and in MSIE for Mac.. but the majority of users use MSIE.
    John

    Please click LIKE to show if a post is helpful or not!



  6. #6
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    Re: Re:

    Originally posted by NigelWilliams
    Go into control panel and display settings and try setting your resolution to a highter setting e.g. 16 million colours or 24.
    its already on the highest it can go!

    tavanger- upgrade? upgrade what? to XP? or just get another browser?
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  7. #7
    ZelRiptha
    ZelRiptha is offline
    Member
    ZelRiptha's Avatar

    Location
    Houston, TX, USA
    Posts
    78

    Try setting it to a lower color density, perhaps?
    - Member of the Blue Turnip Fanclub Name Glow
    crew!

    - Originator, Founder, and Creator of the Super Si Poetic Society
    !

    - Certified Geek



  8. #8
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    nope....dont work....
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  9. #9
    ZelRiptha
    ZelRiptha is offline
    Member
    ZelRiptha's Avatar

    Location
    Houston, TX, USA
    Posts
    78

    Other colors are normal then? Hrm...

    Does the color selection applet on this page work?

    http://home.houston.rr.com/oehl/

    Not sure what to think about this...
    - Member of the Blue Turnip Fanclub Name Glow
    crew!

    - Originator, Founder, and Creator of the Super Si Poetic Society
    !

    - Certified Geek



  10. #10
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    yea......the applet works........im startin to wonder if i deleted something one accident.......
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  11. #11
    Stilcrazy
    Stilcrazy is offline
    Junior Member
    Stilcrazy's Avatar

    Location
    Canada Eh
    Posts
    14

    Not that farmilar with Me but on win98 you can see if you deleted something by going to:
    System Tools
    System Info
    Tools
    System File Checker

    Run this and it may find a file missing or gone bad

    Hope this helps
    Stilcrazy

    - Member of the Crazy Name Glow
    crew!



  12. #12
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    nope....said nothing is missing....stupid pc.....
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  13. #13
    jeaniesing
    jeaniesing is offline
    Momerator
    jeaniesing's Avatar

    Cell Phone
    Motorola W755
    Carrier
    Verizon Wireless
    Location
    only within the confines of imagination
    Posts
    2,968 - liked 55 times

    When in doubt - REINSTALL!!!! MSIE that is..... all of the textglows in signatures are red to me... I assume that's what everybody else sees?? Is there a textglow/color command for sigs?



  14. #14
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    i dunno...but here's a pic of it.....
    Attached Images Attached Images  
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  15. #15
    Artistdude88
    Artistdude88 is offline
    Junior Member
    Artistdude88's Avatar

    Location
    Somewhere where I am, 'coz I'm already there!
    Posts
    21

    oh yea....how do u reinstall? says i already have all the components......do i have to unistall it first?
    Member 23 of the NG
    crew!
    Member 3 of the MIP
    crew!



  • Similar Threads

    1. General Cell Phone Forum
    2. General Cell Phone Forum
    3. General Cell Phone Forum
    4. General Cell Phone Forum
    5. Computers






  • Quick Reply Quick Reply

    If you are already a member, please login above.