Ich habe ein Samsung Virgin Mobile flip-Telefon, dass die Schritte nicht zu arbeiten ein paar Wochen. Virgin Mobile Kundenservice sagt, ich brauche, um zu bestellen ein neues Handy, LTE kompatibel. Sagen Sie, ich habe veraltete PRL-Dateien (Zelle Turm, updates etc..). Ich offenbar nicht aktualisieren Sie das Telefon ich bin derzeit mit. Muss ich um ein neues Handy, LTE kompatibel. Hat Jemand anderes erlebt, und was hast du gemacht? Vielen Dank, Ann


> Mehr Informationen: Brauche Neues Handy? LTE-Kompatibilität