1. #1
    rc1988
    rc1988 is offline
    Newbie

    Posts
    2
    i first got my phone and i put it on and the light was flashing. So i took it off and now it is a sold red. Did that flashing mean that it wasnt in right or the charger itself and to charge for the first time. Did this happen to anybody else. I guess its not a big deal since its charging fine now. Like i said it was flashing i took the phone of the cradle put it back on and it was good to go...weird. Thanks for comments


    See More: Lg 6000 Charger Question




  2. #2
    rc1988
    rc1988 is offline
    Newbie

    Posts
    2

    Im talking about the light on the charger and not the phone. The light on the charger was flashing.



  3. #3
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,182 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    That's strange, mine's never done that. Maybe it just ment it wasn't connecting to the terminals properly.
    John

    Please click LIKE to show if a post is helpful or not!



  4. #4
    NBBChaz
    NBBChaz is offline
    Member

    Posts
    67

    Yeah, I think you put it in wrong. Put it in "solidly" (I guess?) and it should be one solid color.



  5. #5
    bigju4_eva
    bigju4_eva is offline
    Sr. Member

    Location
    Da Erea
    Posts
    103

    That's strange



  6. #6
    ontherun
    ontherun is offline
    Banned

    Location
    Florida
    Posts
    3

    that happened to me, and i just went to get another 1 for free. but i bet if i tried it again, it would have worked rite.



  7. #7
    cellphonesr1
    cellphonesr1 is offline
    Junior Member

    Posts
    22

    it might be the charger - try to take it back and get a new one



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.