1. #1
    Lamont1701
    Lamont1701 is offline
    Newbie

    Location
    Long Branch, NJ
    Posts
    2
    Hello All:

    Iíve upload my personal MP3 files to my website for my new PM-225 LG phone. But when I naviagate to the folder that contains the MP3 files, then highlight the files and try to download them I get an HTTP error.

    Is there some special format folder, that is needed for downloading?

    I have tried downloading from a folder that was created especially for downloading and got a HTTP 406 error code. I then tried downloading from a regular folding and got a HTTP 403 error code.

    Does anyone know how to download files from their own (professional) website?

    Does the folder that the file is in, have to be some type of special folder?

    Does downloading to a cell phone require some special program, that resides on the server?

    Help Me!!! Iím a cell phone sound file downloading Newbie!


    Lamont


    See More: HELP Downloading Sounds From A Personal Website




  2. #2
    ShutYoMouth
    ShutYoMouth is offline
    Sr. Member
    ShutYoMouth's Avatar

    Location
    Norwalk, CT
    Posts
    149 - liked 5 times

    I had a problem similar to this and I simply cut down the file size and it worked on my wap browser going to the direct link. Otherwise, if it isn't the file size, I have no idea. Good luck
    --ShutYoMouth--



  3. #3
    Lamont1701
    Lamont1701 is offline
    Newbie

    Location
    Long Branch, NJ
    Posts
    2

    THANKS For Trying

    According to the manual the file size cannot exceed 53 kilobytes and my file is about 40 something. So the problem must be something else.

    I do thank you for responding!


    BYE!!!


    P.S. This is in response to: --ShutYoMouth--



  4. #4
    ShutYoMouth
    ShutYoMouth is offline
    Sr. Member
    ShutYoMouth's Avatar

    Location
    Norwalk, CT
    Posts
    149 - liked 5 times

    Quote Originally Posted by Lamont1701
    According to the manual the file size cannot exceed 53 kilobytes and my file is about 40 something. So the problem must be something else.

    I do thank you for responding!


    BYE!!!


    P.S. This is in response to: --ShutYoMouth--
    Sorry man, I cut my mp3's from 175 or so KB to about 120 and it worked...good luck
    --ShutYoMouth--



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.