1. #1
    Neckbones is offline
    Back bone connected to...
    Neckbones's Avatar

    Cell Phone
    Apple iPhone 4 16GB Black
    73 - liked 3 times
    I turned on my phone and went to java and it got stuck in the initialization phase. I couldn't turn it on or off so i took out the battery and popped it back in. Well the phone then started in the flash programming mode, you know like when you re-set it, but i didn't re-set it, anyway, I took the battery out again and put it back in. The phone started up fine, but when I went to the java apps, of course, everything was gone. I went to the web site where you can download the download apps and tried to upload it to the phone using webjal but when I started the app, I rec'd a descriptor error. The software in the phone said R0.00.08, so when I tried to upgrade to 09, I rec'd a cannot read phone error 10268. When I looked this error up it said I might have to send the phone in for repairs. Unfortunately, I do not have a backup of the CP. Any ideas? I appreciate the help. BTW I did do a search on the site but couldn't find anything related to this problem. Thanks.

    See More: Need a little help with i736

  2. #2
    rdmiller is offline
    Sr. Member

    not here
    217 - liked 2 times

    well...ur example now shows how something simple can ruin a phone and how a backup should be made...btw...it's not ur fault. this has happened regularly with many phones altho not in the same manner that happened to you. i would recommend calling motorola. unfortunately, the nascar phones are not eligible for swaps or "repairs" unless u find a willing service center but most likely u won't.

    good luck...

  • Similar Threads

  • Quick Reply Quick Reply

    If you are already a member, please login above.