1. #1
    username
    username is offline
    Newbie

    Posts
    1
    Hi,

    Please help if you can. I have a Nokia 6230 and I am running XP sp2.

    I can't get PC Suite to finish installing on my computer. Spent an hour on the phone w/ someone from Nokia yesterday to no avail. I know that I have the latest software directly from the Nokia website.

    The install wizard starts up and I accept the agreement. It goes all the way to where the install status bar gets to "publishing" something (almost to the end). Then it stops and says that the install wizard was interrupted before the install completed.

    I have shut down every background process that I know to (firewall, antivirus, etc.), but it hasn't helped. I built this computer and have a pretty good understanding of computers, but I've never had a problem like this. Even tried it in safe mode (got ms error code 1607).


    The Nokia guy was stumped. I am frustrated. Any suggestions?
    Thanks


    See More: Please Help: Problem installing PC Suite




  2. #2
    budz
    budz is offline
    Sr. Member
    budz's Avatar

    Cell Phone
    Nokia E75 Silver Black
    Location
    Manila Philippines
    Posts
    167 - liked 8 times
    Blog Entries
    1
    Follow budz On Twitter

    dont use that amego if you want to over controled you phone.



  3. #3
    Mark
    Mark is offline
    Phone Expert
    Mark's Avatar

    Cell Phone
    Samsung Galaxy S II
    Location
    Éire
    Posts
    2,584 - liked 40 times
    Follow Mark On Twitter Add Mark on Facebook

    Do a bit of google-in!
    If there is an answer you'll find it there, if not, post back more info and i'll try and help ya out!



  4. #4
    budz
    budz is offline
    Sr. Member
    budz's Avatar

    Cell Phone
    Nokia E75 Silver Black
    Location
    Manila Philippines
    Posts
    167 - liked 8 times
    Blog Entries
    1
    Follow budz On Twitter

    bookmark:
    wap.google.com



  5. #5
    spikey_uk_1
    spikey_uk_1 is offline
    Newbie

    Posts
    1

    I had the same problem, i managed to get the software and drivers to work by starting my pc using the last known good configuration feature.

    http://support.microsoft.com/default...307852&sd=tech

    After i did this, the driver loaded up no problem at all. Hope this works for you.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.