1. #1
    bilalzq
    bilalzq is offline
    Junior Member

    Posts
    6
    Hey Everyone, I just bought an unlocked Nokia 6101 off ebay to use with my SIM card from Cingular Blue (Old AT&T). the phone was unlocked and even though it says T-Mobile, I put my Cingular SIM card in and it works fine. The only problem is that I can't get wireless internet access. i wnat to use the internet. but i cant cuz its a t-zones intenret whgich is compatible with T-mobil sim.

    thanks

    Bilal Z Q

    mod edit: all trading, buying, or selling must be done through For Sale/Wanted.


    See More: 6101 prob!!! (Cingular Blue WAP settings)
    Last edited by Brad729; 07-13-2006 at 09:34 AM.




  2. #2
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Re: 6101 prob!!!

    Hi and welcome to the forums. Yes, it happens all the time. You might have found your answer simply by searching the forums a bit, but that's okay. This is an easy one and I'll help you out. You need to configure your settings, and there are online tutorials for it. Actually, there is a sticky thread at the top of the Nokia forum that would have fixed your problem...

    http://cellphoneforums.net/nokia/t19...our-phone.html

    Hope this helps!

    ps, We're a forum and we prefer to respond in the thread, not in email.
    Last edited by Brad729; 07-13-2006 at 07:45 AM.



  3. #3
    bilalzq
    bilalzq is offline
    Junior Member

    Posts
    6

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    ok...that didnt help!



  4. #4
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    Quote Originally Posted by bilalzq
    ok...that didnt help!
    How do you mean? I can go as far as the part where you put your phone number in, they have your phone model and service provider listed (Cingular former AT&T), so explain what went wrong and I'll see if I can help. It's not a hard problem to fix but you need to give me more to work with.



  5. #5
    bilalzq
    bilalzq is offline
    Junior Member

    Posts
    6

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    my prob is not cingular/old att...my prob is cingular internet with t-mobil internet...read the first post



  6. #6
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    Quote Originally Posted by bilalzq
    my prob is not cingular/old att...my prob is cingular internet with t-mobil internet...read the first post
    Did you even try following the steps in that post I linked you to? You have a T-Mobile phone with an AT&T SIM card and you want to be able to get the phone on AT&T's WAP browser, correct? Then you need to go back to my first reply, click the link, and do what it says before you come back and tell us it didn't work. You've got to reconfigure the phone to get T-zones off and MediaNET on.

    Go to the link in my first reply, choose USA, choose, Nokia 6101, then on the next page choose Cingular - Former AT&T, put in your phone number and THEN tell us if it didn't work.
    Last edited by Brad729; 07-13-2006 at 09:20 AM.



  7. #7
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    Okay, you got me. I didn't read the last sentence where you wanted to trade phones with someone, I just read the whole rest of the message and thought you wanted help to use the phone you already have. Sorry about that! Anyhow, if you don't want to bother trying to setup your phone and would rather trade, you have to do it in our For Sale/Wanted forum, and you have to follow the guidelines there. Sorry about the mixup.
    Last edited by Brad729; 07-13-2006 at 09:34 AM.



  8. #8
    bilalzq
    bilalzq is offline
    Junior Member

    Posts
    6

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    yo i tried ur link and i went thru the steps...then when it says ull get a text message...i dont get get a txt message..i tried 2-3 times...but didnt work



  9. #9
    (((Mr.Insane))
    (((Mr.Insane)) is offline
    Member
    (((Mr.Insane))'s Avatar

    Location
    FLA
    Posts
    34

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    i gotta check to see if my wap settings do work, Brad great post i've benn looking for info on this. Thanks alot.
    www.corollacarclub.com



  10. #10
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Re: 6101 prob!!! (Cingular Blue WAP settings)

    Quote Originally Posted by bilalzq
    yo i tried ur link and i went thru the steps...then when it says ull get a text message...i dont get get a txt message..i tried 2-3 times...but didnt work
    Okay, sorry it didn't go through for you. I know that's annoying! The next thing I'd suggest is going to a Cingular Store and ask them to flash the phone's software and reconfigure the WAP settings. Then, it'll work just fine and T-zones will go away completely. There may or may not be a small charge for that, but there's no need to get rid of the phone if you like it, you just need it reconfigured.



  • Phones Discussed Above

    Nokia 6101/6102 More Nokia 6101/6102 topics Nokia Forum Reviews
  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.