Are you one of those guys that updates your computer once awhile well I did the Update for Nero and a new installation of Ulead Video, and Motorola Phone Tolls Mp3 reading Stop Working, Im Using Windows 2000 so I did some research and I found This it says is for WXP but it works on W2K Hidden Content I did use the third- party solution and it works, is in the same Threat at the bottom off page if the link is broken then Hidden Content if you have some other question regarding MPT Hidden Content

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. BVRP Software cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

Technical Notes: Ability to record MP3 format lost on Windows XP
Windows XP comes with an MP3 driver, the Fraunhofer IIS MPEG Layer-3 codec, that allows MP3 playback and low-quality MP3 recording. After installing certain software packages, the ability to record MP3's may be lost.

When you look in the Control Panel, Sounds and Audio Devices, Hardware tab, Audio codecs, Properties, you'll see the driver listed as "Fraunhofer IIS MPEG Layer-3 codec (decode only)". This confirms that the wrong driver is installed.

The cause is simple: some packages install a playback-only version of the driver. The driver in question is l3codeca.acm, which is replaced by the playback-only version l3codecx.acm. Fortunately, the original driver file is not lost; you just need to edit the Registry.

In HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32, locate the item named msacm.l3acm. Its value should be changed from l3codecx.acm to l3codeca.acm. To confirm that you have successfully changed the driver, once again open Sounds and Audio Devices, and find the codec.

Note that it may be necessary to use the full pathname (e.g., C:\WINDOWS\system32\l3codeca.acm) for the codec in order for its name to appear properly in the Audio codecs list.


See More: (resolved) MPT says "MP3 Codec not found"