1. #1
    69Rixter
    69Rixter is offline
    Junior Member

    Location
    central Ohio
    Posts
    29 - liked 1 times
    Good Evening:

    I'm hoping someone can help me out. I've got a Samsung GalaxyS that has been giving me problems for about 4 months. To start, I want to update the O.S. from FroYo to the current O.S. Today, I D/l Kies and tried to use it. When I got to where it directed me to open tools and select "update and re-initialize", that part asks for the model# & the S/N. It will not accept the S/N. I tried 4x and had someone check to make sure I'd entered the S/N code correctly. This phone is a Korean make, I got it second-hand and it's part English-part Korean language. I'm certain it's a "good" phone and want to keep it. Could someone help me out? I'd also like to state, this phone has TV/Radio capability and I'd like to keep that feature when I update...would that be possible? I'm about at wit's end with this phone and could use some sound, viable information concerning it.
    Thank You:
    Rick

    ADDENDUM: 2/09/2015

    I really need some expert advice. I have read/done everything and simply cannot get this phone to "mount"...either my laptop nor a MSWin PC. I D/l ed Kies and it had a part that said" let kies mount your device", and nothing happened. What must I do to get this foreign piece-of-... to mount, and then when/IF it ever mounts, what must I need/do to upgrade the O.S. on it. It currently has FroYo 2.4. Someone has to know what to do and I'd sure appreciate hearing from that person.
    THANX:
    Rick


    See More: GalaxyS Update problems
    Last edited by 69Rixter; 02-09-2015 at 04:53 PM. Reason: Additional Infomation




  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.