I was trying to put a picture of my daughter's bf on her cell phone from the computer with a data cable. We bought the phone used (slightly) off ebay but have not even activated it yet. It was working fine until I unplugged the cable and turned it off and then back on after trying to load pic and ringtones. The bar to load service kept loading over and over, it won't do anything else. After searching it looks like I "bricked" it. If I take it to Alltel will they know what I was doing when it happened, and is it "wrong" what I was doing? Is it considered "hacking" the phone? Can the phone be saved? Btw, I downloaded the driver from somewhere in the forums and I was originally trying to save info from her old cell phone to store on computer and then re-load into her new samsung...if that was even possible. Ironically her old phone is also a Samsung SCH-U420 which uses the same cable and I was able to get a pic off of it (experimenting..had only used a cell phone to talk before all this)but i think when I tried the new phone something wasn't right with the driver b/c BitPim could never detect phone and I think I downloaded another driver file and then it worked...but now her phone doesnt. And now I'm afraid to plug in her old Samsung b/c I don't know if it will do the same thing. I hope all this makes sense and TIA to anyone that can help a mom.

See More: Samsung Wafer SCH-r510 is it "bricked"? Keeps trying to power up