On Cell Phone Forums
  1. #1
    JuUaAn
    JuUaAn is offline
    Junior Member

    Location
    Scarborough, ON
    Posts
    7
    Hey everyone,

    I have a Samsung m500 and I'm with Bell (if this helps). I think my phone is acting up. As you probably know, this phone allows you to set a video as your ringtone. This means that you can take a video with your phone, save it, and assign it as the default ringer for calls. What happens with my phone is that after I save it as the default ringer and power cycle the phone, my setting gets lost and the phone defaults to one of the default tones.

    I've called Bell and they have no idea what's wrong or how to fix it. He also scoured the net for me to look for a similar problem but no dice.

    So what I need is just 1, just one single m500 user to do me a huge favour and do the following:
    1. Take a video with your phone and set it as the ringtone. Doesn't matter for with caller ID or without.
    2. Go to Contacts list and pick a contact with a default ringer and play it to confirm that the video plays.
    3. Turn off the phone.
    4. Turn it back on and go to Contacts list again.
    5. Play the default ringer again and see if the video still plays.

    If the video still plays, then your settings saved properly. This means that my phone is messed somehow and I will also need advice on next steps to take.

    Thanks a bunch!


    See More: Need help from Samsung m500 users




  2. #2
    stefxcore
    stefxcore is offline
    Newbie

    Posts
    2

    Re: Need help from Samsung m500 users

    it must be your phone because it works fine on my m500



  3. #3
    JuUaAn
    JuUaAn is offline
    Junior Member

    Location
    Scarborough, ON
    Posts
    7

    Re: Need help from Samsung m500 users

    Thanks! I think I'll send it in for repairs then.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.