1. #1
    lucasp
    lucasp is offline
    Newbie

    Location
    Netherlands
    Posts
    1
    I think this is a problem many times asked, but I can't find an answer. I have a Samsung SGH-S300m. Which is a pretty good phone!

    !BUT!

    I (like many others) would like to upload some ringtones to my phone, using Irda. And that's the problem. I'm using EasyGPRS 2.1.5 and already changed the port into Irda and baudrate to 57k. The program doesn't show any error, but also doesn't connect with my phone.
    Yes, infrared is switched on on my phone. (My laptop does 'see' the phone)

    What can be my problem cause....


    See More: Samsung S300m problem




  2. #2
    Sephiroth666
    Sephiroth666 is offline
    Junior Member
    Sephiroth666's Avatar

    Location
    [email protected]
    Posts
    22

    First of all:
    Check if there is nothing between the infared sensors, check if there are no others devices on with infared, dont do this in the sun.

    there seems some problems with the IRDA:
    Buy a s300 cable (v200 is cable is the same)
    Build you own wapsite and put you ringtones and wallpapers on it. (www.wap41.com free wapsites)

    cheers
    [img:d8fa4a5bf9]http://www.danasoft.com/sig/Masamune.jpg[/img:d8fa4a5bf9]



  3. #3
    VenagE
    VenagE is offline
    Sr. Member
    VenagE's Avatar

    Posts
    113 - liked 1 times

    What other programs you use other then Easy GPRS for the Samsung SGh-300 to upload ringtones .. etc .. ? plz
    -- Peace I Holla --



  4. #4
    wilfry
    wilfry is offline
    Newbie

    Posts
    3

    yes yes yes ............

    Connect it.


    Is possible to delete my new entry song from telephone ??

    How ??

    wilfry



  5. #5
    Sephiroth666
    Sephiroth666 is offline
    Junior Member
    Sephiroth666's Avatar

    Location
    [email protected]
    Posts
    22

    VenagE dont got a s300 just a broken t100. With an insurance so i probably gets a phone of my choice!
    It seems to me that the S300m and E700 use the same software:

    This is for the E700 maybe its also useful for the S300m guys:

    Key points seems to have been;
    1) Make sure you install the Samsung GPRS Modem Drivers - mine are against COM1 and COM2 even though the phone is connected via USB IrDA.
    2) Turn on phone IrDA and allow PC to detect BEFORE starting EasyStudio.

    A Couple of other helpful hints with uploading using the EasyStudio PIMS and FileManager:
    a) Leave the phone in range! Edits to phonebook in PIMS with Phone connected seem to be 'live'.
    b) Ringtones - using FileManager can cause upload failure messages UNLESS you have the phone browser window pointing to the correct phone file destination.

    Good luck you all
    [img:d8fa4a5bf9]http://www.danasoft.com/sig/Masamune.jpg[/img:d8fa4a5bf9]



  6. #6
    MrJones
    MrJones is offline
    Newbie

    Posts
    2

    I still have the same problem. I have connection with my computer and my samsung s300m but EasyGPRS doesn't see it. It's an Irda connection.

    Anyone has a solution ?



  7. #7
    NaDuHCoP
    NaDuHCoP is offline
    Member
    NaDuHCoP's Avatar

    Location
    Chi-Town
    Posts
    36

    I would resolve it by buying the data link cable for like 10 bucks. It's alot easier
    My LiFe Is ALL AbOuT CoPDrEaMZ


    How many cop jokes are there?... Just two, all the rest are true!



  8. #8
    MrJones
    MrJones is offline
    Newbie

    Posts
    2

    I did not pay 400 € to not work, it has to work ! No other option



  9. #9
    sakaze
    sakaze is offline
    Phone Addict
    sakaze's Avatar

    Location
    texas
    Posts
    483 - liked 1 times

    Re: Samsung S300m problem

    Originally posted by lucasp
    I think this is a problem many times asked, but I can't find an answer. I have a Samsung SGH-S300m. Which is a pretty good phone!

    !BUT!

    I (like many others) would like to upload some ringtones to my phone, using Irda. And that's the problem. I'm using EasyGPRS 2.1.5 and already changed the port into Irda and baudrate to 57k. The program doesn't show any error, but also doesn't connect with my phone.
    Yes, infrared is switched on on my phone. (My laptop does 'see' the phone)

    What can be my problem cause....
    try version 2.1.8 and see if that helps. it doesn't hurt to install the latest. i get that issue sometimes to when i open the program before initiating connection. i always connect first then open program now.



  10. #10
    axios
    axios is offline
    Newbie

    Posts
    1

    EasyGPRS is finiky with IrDA connections... but this seems to be the lowdown:

    When you activate the IrDA port on the phone, and the phone connects to the PC, it triggers windows (XP) to setup a 'modem' connection over the IrDA link. EasyGPRS uses this mock-COM-port connection to communicate with the phone. That's the easy part... here are the tricks.

    When windows (XP) is triggered into creating the 'MoDem', it is connected to an emulated COM port. You can see the creation of this device by watching the device manager under Modems. The first time you run EasyGPRS where it detects this IrDA link, an IrDA option is setup which looks at that *specific* bogus COM port and flags it for use with an IrDA-friendly protocol.

    When you subsequently plug your IrDA USB adapter into a different USB port, Windows essentially assumes you own more than one of these devices. So when windows creates the modem, it does so on a DIFFERENT COM port.... in anticipation of the original devices return. EasyGPRS has no knowledge of this new COM port. If you manually specify this new port (obtainable from the preferences of the device), there is still no way to tell EasyGPRS to use the IrDA protocol, so the port is opened but no meaningful communication takes place.

    If you are having this problem: Uninstall your EasyGPRS. Then reinstall it with your USB IrDA dongle in a USB port that you will keep using for this purpose.

    Keep in mind-- these are my own observations, about the functionality of my own system. Chances are that they will be helpfull to most... but not all. I am using EasyGPRS v2.1.6
    - Axios



  11. #11
    sakaze
    sakaze is offline
    Phone Addict
    sakaze's Avatar

    Location
    texas
    Posts
    483 - liked 1 times

    Re: Samsung S300m problem

    Originally posted by lucasp
    I think this is a problem many times asked, but I can't find an answer. I have a Samsung SGH-S300m. Which is a pretty good phone!

    !BUT!

    I (like many others) would like to upload some ringtones to my phone, using Irda. And that's the problem. I'm using EasyGPRS 2.1.5 and already changed the port into Irda and baudrate to 57k. The program doesn't show any error, but also doesn't connect with my phone.
    Yes, infrared is switched on on my phone. (My laptop does 'see' the phone)

    What can be my problem cause....
    see if this works for you. connect with the phone thru irda first. then open the program. i had the same problem with my s100 and v200. after doing this procedure, it always worked for me.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.