On Cell Phone Forums
answer this question

Like Tree1Likes
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    DJMattB241
    DJMattB241 is offline
    Member

    Posts
    33
    What program can you use for the Sanyo PM-8200 phone to send ringtones and wallpapers, things like that? I have the USB cable, and it came with a CD with drivers... but no program.

    I.. um... *got* a copy of FutureDial Snapsync, but it doesn't support this phone. I know BitPim can't transfer QCP files, which makes it rather useless.

    Any help?


    See More: Sanyo PM-8200 USB Software




  2. #2
    psalink
    psalink is offline
    Junior Member

    Posts
    12 - liked 1 times

    I use BitPim (free download_ and the Sanyo cellphone USB driver (also free on the Sanyo site) with Win xp. At the install it will tell you Windows can't certify that it will run without crashing your system, but I have had no problem. Maybe BitPim will be what you need?
    fenderbender45 likes this.



  3. #3
    J.L. Caldwell
    J.L. Caldwell is offline
    Junior Member

    Location
    Cali
    Posts
    17 - liked 1 times

    Thats funny, I'm searching the Sanyo site for a driver right now with no success. Couldn't "THE MAN" just include the USB cable, program, and driver with the phone? Would that be so difficult? Impress us for a change.



  4. #4
    psalink
    psalink is offline
    Junior Member

    Posts
    12 - liked 1 times

    Sanyo driver

    Try this link:
    http://people.wwc.edu/staff/nashda/SpintPCSHelp.htm

    it has links to the driver and bitpim

    Pat



  5. #5
    psalink
    psalink is offline
    Junior Member

    Posts
    12 - liked 1 times

    sanyo driver cont.

    Should mention that the instructions for making it your modem aren't needed for the bitpim connection.



  6. #6
    J.L. Caldwell
    J.L. Caldwell is offline
    Junior Member

    Location
    Cali
    Posts
    17 - liked 1 times

    Thanks

    That was most helpfull and appreciated.



  7. #7
    J.L. Caldwell
    J.L. Caldwell is offline
    Junior Member

    Location
    Cali
    Posts
    17 - liked 1 times

    OK, one day later and I'm running into a few difficulties, lets see if we can work this out.

    I have several cell phones but this conversation is mostly about Sanyo's PM-8200 and it's big brother the MM-8300. Both phones work on the same styles of chargers (home & car), "plug and cable", and both phones are much alike in many ways.

    So, back to the story, I now have the newest bitpim which is currently 0.8.04 and the three driver files available from the educational webpage linked to earlier in this thread. All three files are the .inf type.

    Bitpim is, however, not locating either phone. When I plug in my LG VX6000 however I am suprised to find it works automatically. So, there must be something else, such as driver location, maybe placing the inf files in a folder with bitpim, or I'm simply missing something. Even if I find the answer in a few minutes on my own, or in a few hours with help, I want to mention it here so as to help others on a similar path.

    Please assist,
    J.L.



  8. #8
    psalink
    psalink is offline
    Junior Member

    Posts
    12 - liked 1 times

    My son has a Sanyo pm8200 also, and bitpim will intermittantly not recognize his phone...if I unplug the USB cable and replug it (new port or not) it will then find the phone- I thought maybe my cable wasn't seated correctly. It recognizes my phone every time. On Bitpim did you go into Edit and Phone Info ? Also there is a section in the Help files specific to Sanyo/Sprint. If I think of anything else, I'll repost.



  9. #9
    psalink
    psalink is offline
    Junior Member

    Posts
    12 - liked 1 times

    Forgot to ask if you went to settings and put in the sanyo 8200 in Bitpim?



  10. #10
    J.L. Caldwell
    J.L. Caldwell is offline
    Junior Member

    Location
    Cali
    Posts
    17 - liked 1 times

    Still no luck, when I go to the edit, phone info it gives me the following error message:

    17:03:13.943 COM7: Opening port COM7, 115200 baud, timeout 3.000000, hardwareflow 0, softwareflow 0
    17:03:15.943 COM7: Open of comm port failed
    17:03:15.959 Error: Failed to open communications - COM7
    COM7: could not open port: (2, 'CreateFile', 'The system cannot find the file specified.')

    Settings are set for PM-8200 on com 7.

    Also, the files you linked to were .inf files no dll file which I think would bee the actual driver, but my head is spinning so....

    I think I'll try a nights sleep, then begin again tomorrow.
    thanks again for all your help.
    J.L.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.