On Cell Phone Forums
reply to discussion
Like Tree2Likes
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Chillin
    Chillin is offline
    Member

    Location
    Vancouver, BC
    Posts
    98 - liked 7 times
    I have tried the one that is listed on the top of the screen on multiple phones at multiple times and I always get an Internal Server Error.

    I find it strange that a site about cell phones doesn't allow browsing on your cell phone.

    Using the full HTML version, as I am doing to post this, on my phone sucks ass.


    See More: Is there a (working) WAP version of this site?
    Brad729 likes this.




  2. #2
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 112 times

    Re: Is there a (working) WAP version of this site?

    I use the WAP browser almost every day. I've gotten that error once or twice, but for the most part I log in without any problems. I also use Opera Mini sometimes, which loads the actual site instead of the WAP version.



  3. #3
    Chillin
    Chillin is offline
    Member

    Location
    Vancouver, BC
    Posts
    98 - liked 7 times

    Re: Is there a (working) WAP version of this site?

    Quote Originally Posted by Brad729
    I use the WAP browser almost every day. I've gotten that error once or twice, but for the most part I log in without any problems. I also use Opera Mini sometimes, which loads the actual site instead of the WAP version.
    Well it simply does not work At All on at least the Treo 650 & the HTC Wizard.

    You are going to http://wap.cellphoneforums.net/ right?

    Is there anything I can do to get it working?



  4. #4
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 112 times

    Re: Is there a (working) WAP version of this site?

    I had a problem with the WAP site when I set my wap browser to xml, it wouldn't load the pages half the time. So, I put the settings back to standard WAP and haven't had much problem since. I do get the same error message you mentioned sometimes, but I usually wait a minute and retry, then it goes through. The address you posted is the same address in my bookmarks... oh wait a second... I typed it manually and got the error!

    Try http://cellphoneforums.net/wap/login.php and let me know...
    Chillin likes this.



  5. #5
    Chillin
    Chillin is offline
    Member

    Location
    Vancouver, BC
    Posts
    98 - liked 7 times

    Re: Is there a (working) WAP version of this site?

    Quote Originally Posted by Brad729
    I had a problem with the WAP site when I set my wap browser to xml, it wouldn't load the pages half the time. So, I put the settings back to standard WAP and haven't had much problem since. I do get the same error message you mentioned sometimes, but I usually wait a minute and retry, then it goes through. The address you posted is the same address in my bookmarks... oh wait a second... I typed it manually and got the error!

    Try http://cellphoneforums.net/wap/login.php and let me know...
    Well I can't change my settings, because I can't log on to change my settings...

    I will try that address....



  6. #6
    Chillin
    Chillin is offline
    Member

    Location
    Vancouver, BC
    Posts
    98 - liked 7 times

    Wirelessly posted (Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320))

    Sweet!

    Thanks a lot man, it is finally working.
    Visit my website for lots of great Free BlackBerry Themes:
    http://img265.imageshack.us/img265/7...mezoneblue.png
    http://thethemezone.blogspot.com



  7. #7
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 112 times

    Re: Is there a (working) WAP version of this site?

    I'll let John know to double-check the url to be sure nobody else has the same problem. I recommend bookmarking your favorite forums for use with the WAP site, because it doesn't accurately display "today's posts" only the "latest topics" but otherwise it's great once you get the navigation figured out. I usually browse my threads, then my forums, then the latest topics. Also good for PMing.

    edit: I did mention in another post, but I also flip-flop between the WAP site and the regular site by using the Opera Mini browser. It gives me trouble posting, but I just find it easier to navigate really long threads that way instead.
    Last edited by Brad729; 08-29-2006 at 01:52 PM.



  8. #8
    secrecyguy
    secrecyguy is offline
    Sr. Member
    secrecyguy's Avatar

    Location
    Southern California, USA
    Posts
    247 - liked 3 times

    Re: Is there a (working) WAP version of this site?

    Since we are on this topic, I also try to access this web site using my Blackberry 7290 using WAP and using the regular web site. I get errors both times.

    I will try to access this web site again and if I still get errors than I let you know what it is.



  9. #9
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 112 times

    Re: Is there a (working) WAP version of this site?

    Quote Originally Posted by Brad729
    Secrecyguy, did you try the link quoted above? If the url wap.cellphoneforums.net isn't working, use the link I've provided and we'll get that corrected ASAP.



  10. #10
    CSK
    CSK is offline
    Junior Member

    Posts
    9

    Re: Is there a (working) WAP version of this site?

    Thanks for the help here also. I was confused as hell until stumbling on this thread



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.