On Cell Phone Forums
reply to discussion
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    charlyee
    charlyee is offline
    Sr. Member
    charlyee's Avatar

    Cell Phone
    BlackBerry Bold 9700
    Carrier
    AT&T Wireless
    Location
    SE Wisconsin
    Posts
    174 - liked 13 times

    Re: WAP Site For This Board?

    Quote Originally Posted by tavenger5 View Post
    Try it now - just go to the main page and it should recognize that you're on a cell phone and give you the mobile site.

    There is also a different version of the site for iPhones
    Thank you so much, works like a charm, luv it.

    http://cellphoneforums.net/announcem...ml#post1281376

    One quick question, how can I get rid of the "handler could not be removed" message popping up between screen changes? It is not a big deal but just curious.

    Thanks again.


    See More: WAP Site For This Board?




  2. #12
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    hrm - I'm not sure exactly what that error is referring to, but it has something to do with the javascript being used on the site and the browser on your phone not liking it. Are there any kinda of configuration on your phone for javascript?
    John

    Please click LIKE to show if a post is helpful or not!



  3. #13
    charlyee
    charlyee is offline
    Sr. Member
    charlyee's Avatar

    Cell Phone
    BlackBerry Bold 9700
    Carrier
    AT&T Wireless
    Location
    SE Wisconsin
    Posts
    174 - liked 13 times

    Quote Originally Posted by tavenger5 View Post
    hrm - I'm not sure exactly what that error is referring to, but it has something to do with the javascript being used on the site and the browser on your phone not liking it. Are there any kinda of configuration on your phone for javascript?
    Thanks, it does say "scripting error".

    I don't think there is a configuration for javascript but I will check to make sure.

    I just "x" out the alert & it finishes the page.

    Thanks for all your help
    Posted via Mobile Device
    Last edited by charlyee; 07-11-2008 at 10:23 AM.



  4. #14
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    This software is a little different from the last - it's not posting the details of the phone you're using. Im pretty sure your phone uses the same browser as mine and im not having any problems. edit... did you enter through cellphoneforums.net or wap? dont use wap.
    Posted via Mobile Device
    Last edited by tavenger5; 07-11-2008 at 01:58 PM.
    John

    Please click LIKE to show if a post is helpful or not!



  5. #15
    charlyee
    charlyee is offline
    Sr. Member
    charlyee's Avatar

    Cell Phone
    BlackBerry Bold 9700
    Carrier
    AT&T Wireless
    Location
    SE Wisconsin
    Posts
    174 - liked 13 times

    Re: WAP Site For This Board?

    thanks for helping me out with the "search" function.

    It is not logging me out but you are not getting my script error, so I guess we are even. .
    Posted via Mobile Device
    Last edited by Ellen; 09-27-2008 at 05:19 PM.



  6. #16
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    i think something is funny with the javascript that logs you in and out. i am looking into it.
    Posted via Mobile Device
    John

    Please click LIKE to show if a post is helpful or not!



  7. #17
    charlyee
    charlyee is offline
    Sr. Member
    charlyee's Avatar

    Cell Phone
    BlackBerry Bold 9700
    Carrier
    AT&T Wireless
    Location
    SE Wisconsin
    Posts
    174 - liked 13 times

    We could trade problems if you would like?
    Posted via Mobile Device
    Lol, closing out the error message between pages as opposed to having to log in after each time I post a reply?

    No thank you, I will keep my problem .

    Seriously though, isn't it nice to have all the functions available from a mobile device, as opposed to a limited & spartan WAP version that some other sites are?
    Posted via Mobile Device
    Last edited by Ellen; 09-27-2008 at 05:20 PM.



  8. #18
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    posting this from an env2. Everything seems ok. Hrmmm
    Posted via Mobile Device
    John

    Please click LIKE to show if a post is helpful or not!



  9. #19
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    okay it does appear that it logged me out but as soon as i reloaded the page the reply box was back. Weird.
    Posted via Mobile Device
    John

    Please click LIKE to show if a post is helpful or not!



  10. #20
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Re: WAP Site For This Board?

    I agree, it is very weird. The question is, do you have fix for this problem? If not, logging back in before making another post, only takes a few seconds on the enV2's QWERTY keyboard, so it's not that big of a deal.
    Posted via Mobile Device
    I don't think you have to log back in even if it looks like you do - that's what I'm getting at. (I'm wondering if the env2 isn't handling some cookie/javascript correctly. Try going on to another thread and posting.
    Last edited by Ellen; 09-27-2008 at 05:20 PM.
    John

    Please click LIKE to show if a post is helpful or not!



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.