1. #1
    alexia_
    alexia_ is offline
    Newbie

    Posts
    2
    Recently I have come to own the Motorola V300 phone. My service is AT&T but I suspect that it was once a T-Mobile. THe phone it's self is in fine conditon, only I cannot access the internet and I suspect it's because it is a T-Moblie phone? My SIM card is for AT&T.

    If this is the case do I need to buy a different phone, or service?

    And if it isn't the case what do I do to fix it?

    thank you.


    See More: Accessing Internet Problem




  2. #2
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Here is the link for you to configure your device. This link is for former AT&T customers (Cingular customers with AT&T plans). Since the V300 is not listed in the drop-down menu, you will have to attempt configuring your device with a similar model number like the V220. This has worked for others.

    Let me know if this doesn't work, and we can try something else.

    http://secure.mouse2mobile.com/clien...guredevice.asp



  3. #3
    alexia_
    alexia_ is offline
    Newbie

    Posts
    2

    well, this works up until getting into the 'WebAccess' menu. I do not know where this is, or if there is one.

    Also, it isn't Mmode the online on this phone is called T-zones... if that makes a difference/helps?



  4. #4
    Brad729
    Brad729 is offline
    Phone Expert
    Brad729's Avatar

    Location
    Jacksonville, FL
    Posts
    2,317 - liked 115 times

    Quote Originally Posted by alexia_
    well, this works up until getting into the 'WebAccess' menu. I do not know where this is, or if there is one.

    Also, it isn't Mmode the online on this phone is called T-zones... if that makes a difference/helps?
    T-zones is T-Mobile, but the configurator I linked you to is intended to reset those settings and set you up with MediaNet, which is Cingular's wireless web. So, the V220 settings wouldn't work for the V300? Did you try any other settings in the V-series? If you can't get your settings fixed with that OTA configurator, you'll have to go into a Cingular store.



  5. #5
    Tony E!
    Tony E! is offline
    \/\/ireless/\dvisor
    Tony E!'s Avatar

    Cell Phone
    HTC EVO 4G
    Carrier
    Sprint PCS
    Location
    City of /\ngels
    Posts
    3,587 - liked 130 times

    Quote Originally Posted by alexia_
    well, this works up until getting into the 'WebAccess' menu. I do not know where this is, or if there is one.

    Also, it isn't Mmode the online on this phone is called T-zones... if that makes a difference/helps?

    you don't need to go your "web access" menu, the configuarator will set your phone OTA.. (over the air)

    (oOO\ (||||)(||||) /OOo)

    Any mis*****ings or grammatical errors in the above statement are intentional;
    they are placed there for the enjoyment of those who like to point them out.

    Super /\/\oderator


    Make sure to click the to show if a post is helpful.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.