Results 1 to 4 of 4
  1. #1
    Chris
    Guest
    I have a T616 and have noticed that when connected to my Bluetooth car
    kit the sound is very staticy / scratchy.

    Has anyone else noticed this?



    See More: Bluetooth Sound output scratchy on T610/T616?




  2. #2
    Brian Morrison
    Guest

    Re: Bluetooth Sound output scratchy on T610/T616?

    On Sun, 07 Dec 2003 23:51:03 -0800, in article
    <[email protected]> [email protected]
    (Chris) wrote:

    > I have a T616 and have noticed that when connected to my Bluetooth car
    > kit the sound is very staticy / scratchy.
    >
    > Has anyone else noticed this?


    There is an issue with BT audio on T61x phones, it is improved quite a bit
    with the R1L and later firmware.

    --

    Brian Morrison

    please observe reply-to address




  3. #3
    Gottfried Mayer
    Guest

    Re: Bluetooth Sound output scratchy on T610/T616?

    "Brian Morrison" <[email protected]> schrieb im Newsbeitrag
    news[email protected]
    > On Sun, 07 Dec 2003 23:51:03 -0800, in article
    > <[email protected]> [email protected]
    > (Chris) wrote:
    >
    > > I have a T616 and have noticed that when connected to my Bluetooth car
    > > kit the sound is very staticy / scratchy.
    > >
    > > Has anyone else noticed this?

    >
    > There is an issue with BT audio on T61x phones, it is improved quite a bit
    > with the R1L and later firmware.
    >
    > --
    >
    > Brian Morrison
    >
    > please observe reply-to address



    Hi Brian

    I got a T610 with the R3C firmware, but the sound quality with my HBH-60
    headset is still very bad (even if I hold the phone just next to the
    headset)
    The sound is like the phone has bad reception (wich is not the case)... If I
    get the call with the phone itself, the sound is cristal clear :-((

    hope SE will fix this issue (maybe there is a "firmware update" for the
    phone or for the headset...)

    Gottfried





  4. #4
    Brian Morrison
    Guest

    Re: Bluetooth Sound output scratchy on T610/T616?

    On Wed, 10 Dec 2003 11:42:40 +0100, in article
    <[email protected]> "Gottfried Mayer"
    <[email protected]> wrote:

    > hope SE will fix this issue (maybe there is a "firmware update" for the
    > phone or for the headset...)


    Hmm, well mine is much better after the R1L (and the R3C) update.

    As for a firmware fix, I don't think so. What I've heard is that there is
    something wrong with the filtering of the power supply to the BT module,
    this causes some bit errors and hence the poor speech quality.

    --

    Brian Morrison

    please observe reply-to address




  • Phones Discussed Above

    Sony Ericsson T616 More Sony Ericsson T616 topics Sony Ericsson Forum Reviews
    Sony Ericsson T610 More Sony Ericsson T610 topics Sony Ericsson Forum Reviews
  • Similar Threads