On Cell Phone Forums
reply to discussion
Results 1 to 3 of 3
  1. #1
    zoomtictac
    zoomtictac is offline
    Junior Member
    zoomtictac's Avatar

    Location
    Ann Arbor, MI
    Posts
    11
    I tried accessing the forum via the website listed at the top of each page, and all I got was an "index of" page. There was a "parent directory" link, and a "cgi-bin" link. I tried them both, but as I suspected, neither got me anywhere.

    Any ideas?


    See More: trouble accessing forum on phone




  2. #2
    tavenger5
    tavenger5 is offline
    Mr Admin Guy
    tavenger5's Avatar

    Cell Phone
    Samsung Galaxy S4
    Carrier
    AT&T
    Location
    PA
    Posts
    11,181 - liked 1148 times
    Blog Entries
    8
    Follow tavenger5 On Twitter Add tavenger5 on Google+

    Humm.. I'll have to work on this some more as soon as I figure out what's wrong. Before it appeared that there were still too many pages. In your case it looks like the actual url didn't redirect to http://cellphoneforums.net/?styleid=6

    What happens when you go to http://cellphoneforums.net/?styleid=6 in your phone?
    John

    Please click LIKE to show if a post is helpful or not!



  3. #3
    zoomtictac
    zoomtictac is offline
    Junior Member
    zoomtictac's Avatar

    Location
    Ann Arbor, MI
    Posts
    11

    It appears to be loading the full version of the website - looks to be the same as when I typed in www.cellphoneforums.net (just to see what would happen). My phone loads for a couple minutes, and then ends up reporting insufficient memory.



  • Similar Threads







  • Quick Reply Quick Reply

    If you are already a member, please login above.